MAX10974

Пользователь
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

2 Обычный

About MAX10974

  • Rank
    Пользователь
  1. Да,я понял уже. Короче посмотри - работают они так же или че добавили , в чем я сомневаюсь конечно.
  2. Нет,не зависит.А работает да,все так же,короче,наверное для реалистичности так все сделано. Но я заметил,что перед стрелкой при раздвоении путей или слияния горят кр. и зел. А светофоры у меня квадратные и два сигнала снизу,получается не одни на всю планету.
  3. Кстати,я пока только в Азии играл,может в Европе или Америке другие светофоры?
  4. Со светофорами я "дружу",и очень хорошо,просто здесь что-то новенькое или это просто для вида сделано - либо красный,либо красный с зеленым горит,ну,или зеленый,понятно.
  5. Не могу понять пока,что за сигналы.Ставишь - горит либо красный,либо красный с зеленым,причем обычно перед стрелкой и ,еще когда их близко один за одним (на расстоянии двух столбов). И еще увидел надпись "цепной",но она у меня в вкладке "депо" почему-то.
  6. ресурсы

    Почему какими-то точками показывает. Для какой версии игры этот мод? Прошу прощения,не точками,а полосками... В итоге месторождение- 8-9 процентов.
  7. Ну,попробую,спасибо.А может кто знает как этот гад называется?
  8. Да-да,хочу отключить
  9. Появились,блин, значки крупные.Около 200 модов,какой я воткнул-не знаю,вроде все перебрал,не могу найти.Подскажите пожалуйста,кто знает,что за мод такой.
  10. Строго равномерно автобусы и т.д.по городу ходить не будут-это и пробки, и перекрестки,но примерно, более или менее должны.
  11. Ситуация такая: пускаю в город один состав с заводов (я всегда так делаю,чтобы проверить время),их пока два рядом-топливо и стр.мат.,потом будут все 9. Получается 26 минут.Ага...Добавляю составчиков-получаю 6 минут.Один раз один отвез 76 и 11 и все-больше ничего.Дело в том,что во второй город время 26 минут тоже,интервал сделал 9 минут,в третий город-30 минут-сделал 10 минут(3 состава)-все отлично работает,Грузовики и вагоны настроены нормально,не первый год играю.И,главное обидно,именно этот город я и хотел развивать(комп слабоват),когда делал карту поставил два города размером 2 рядом-получился как бы один здоровый. Вооот....Подскажите решение,может у кого-то было что-то подобное.
  12. Блин,надо читать форум:"самые распространенные проблемы"-походу все дело в base config как раз.
  13. Все нормально стало.Короче,ставил драйвер на видеокарту-ни в какую не хочет(последний),я давай майский ставить-та же фигня,плюнул,поставил старый(мартовский).Вооот.Проверил опять целостность файлов-стим пишет-один файл поврежден,но я думаю-это base config?я его правил.Вообщем после всего этого завел,все нормально.Так и не понял,что это было.Получается переустановил драйвер,что-ли и все?
  14. Загрузил игру и на тебе-все здания черные,че-то с текстурами стало.Проверил целостность файлов игры,ни фига,то же самое.У кого какие идеи есть? Только здания в городах,с остальным все нормально