Jazzoid

Пользователь
  • Публикации

    4
  • Зарегистрирован

  • Посещение

Репутация

0 Обычный

О Jazzoid

  • Звание
    Новичок
  1. Hi, thank you for the rework of 14Tr/15Tr and adding the new 20Tr. However I would like to report a slight bug - the M versions (14TrM and 15TrM) aren't using the proper textures. 14TrM looks exactly like the original and 15TrM only uses the new rear, but the front is original. Can you please look at it? Also it seems like the 21Tr (downloaded here) now has the trolley poles moved too back for a change after installing this mod . Sorry for replying in English, I'm not really good in writing Russian .
  2. I also seem to be affected by this bug - is there any way to fix it now? Other trolleybuses look normal.
  3. I can confirm it's working now. Thanks!
  4. Hello, first of all, sorry for not writing in Russian, but Google translating would end up even worse. This pack got me hyped to play Cities in Motion 1 again, so I've downloaded and installed this pack. But in the game I can't load it. I always get errors like this: addons/Czech_Bus_Addon/B731_1669/karosaB731_1669.object CBA_karosaB731_1669 missing displayName or language string is missing When I tried to disable this exact bus, the error occured while loading the next one listed in the environment.script file. By looking at the files, I can't find the problem though. Could you please take a look? After disabling this pack, I can load normally. Thanks in advance Logfile: https://pastebin.com/AvQCcYsB