Falcon

[FAQ] Самые распространённые проблемы

82 сообщения в этой теме

Вот такая фигня лезет при создании новой игры. При чем если вчера все нормально работало, то сегодня уже не захотело. Модов новых не добавлял.

 

Безымянный.jpg

 

Проблема решена. какой-то конфликт модов. Так и не понял причины, но проблема была в модах на станции видимо, хотя ошибка вылетала и на моды с паровозом и на мод с индустрией.

Изменено пользователем Saenteks
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Паровоз Э при ожидании груза двигает  штоком,поршневым дышлом,спарниками. Колеса стоят неподвижно.  Случайно заметил. Была автозамена состава. 

 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И опять - таки паровоз Э.  Встал на однопутке  на  семафоре  перед  занятой станцией вторым составом того же маршрута. Любые попытки разрулить ситуацию ( развернуть паровоз ,  проложить рядом втором путь , использовать недостроеный путь ,что б развести составы и пр. ) приводит к зависанию игры и через пол- минуты вылету в винду. Обнаружил в 69 году эту хрень . но и в 67 тоже самое .до этого 10 лет ловил составы по всей стране после электрификации и апгрейда станций.  Косяков с электричеством тут тьма . Или вообще не пользовать или сначала удалять пути а потом класть электропути. После 100 лет развития сети как-то не айс. Хотя можно и с 1930х годов начинать . 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет.
Почему то не загружаются моды локомотивов и вагонов. 
Начал новую игру с 1850 года. Дополнительные локомотивы появляются где то с 1860 года. Но у меня они так и не появились. 
Решил попробовать создать тот год, где точно увижу в продаже дополнительные локомотивы. И они есть. Но опять же не всегда. В какой то момент видимо они каким то образом отключаются, и при наступлении определенного года, не становятся доступны. Уже 2й день пытаюсь найти решение проблемы, но пока безрезультатно
P.S. Модифицированные (дополнительные) локомотивы появляются (или не появляются) в каждой вновь созданной игре независимо от количества добавленных в загрузку модов.
Если кто сталкивался и знает решение проблемы, помогите пожалуйста

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

При загрузке новой игры выдает такую ошибку((( Подскажите как можно исправить?

2017-08-08 (2).jpg

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Nikit184 Так это из-за мода Ploptownbuildings. С ним нельзя начинать новую игру. Его надо добавить позже.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Devilhunter сказал:

@Nikit184 Так это из-за мода Ploptownbuildings. С ним нельзя начинать новую игру. Его надо до позже.

Спасибо)))

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу